cannot install hotfix 1.1.103.1

cancel
Showing results for 
Search instead for 
Did you mean: 

cannot install hotfix 1.1.103.1

L1 Bithead

Im at  version 1.1.103 . It notified me there is version 1.1.103.1 available .

I followed all method that mentioned in hofix but it never installed the hotfix update.

 

 

I followed the following link: 
LIVEcommunity - Expedition 1.1.103.1 Hotfix Information - LIVEcommunity - 418398 (paloaltonetworks.c...

 

 

4 REPLIES 4

L5 Sessionator

Hi @Jahesh 1.1.104 is already out , you can issue below two commands:

 

$sudo apt-get update

$sudo apt-get install expedition-beta


@lychiang wrote: dgcustomerfirst

Hi @Jahesh 1.1.104 is already out , you can issue below two commands:

 

$sudo apt-get update

$sudo apt-get install expedition-beta


Impressive!Thanks for the post

L4 Transporter

Hello @jcpenneyassociate 

 

If you reference the link above ( LIVEcommunity - Expedition 1.1.103.1 Hotfix Information - LIVEcommunity - 418398 (paloaltonetworks.c... ) there is a line item called manual update, if you follow the manual update steps you should be able to install it.


This article is really amazing

walmartone

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!