Expedition Discussions
cancel
Showing results for 
Search instead for 
Did you mean: 
Expedition Discussions

Forum Posts

Resolved! ML gets stuck at "Pending"

I started by running the command scp export log traffic start-time equal 2018/07/30@00:00:00 end-time equal 2018/07/30@23:45:00 to expedition@172.30.200.117:/PALogs/mltest.csv on my PA220. root@Expedition:/PALogs# ls -ltotal 64296-rw-rw-r-- 1 expedit...

Untitled.png
mbowling by L1 Bithead
  • 18849 Views
  • 26 replies
  • 3 Likes

If You Need an OVA...

I created an OVA for my team and put it up here (Note, this isn't the official release now offered by PANW): https://drive.google.com/open?id=1Z9GrCF8I_BZzpbEmEh6G75npo05_4G0c Be sure to go Settings > M. Learning > and change the Expedition ML Addres...

trice by L1 Bithead
  • 30053 Views
  • 44 replies
  • 21 Likes

Resolved! How to Upload configuration files bigger than 2MB

Expedition uses APACHE as a web server and PHP as module for the scripts. By default PHP allow users to upload files with a maximum size of 2M, this can be updated by changing the PHP.ini sudo vi /etc/php/7.0/apache2/php.ini go to line where this var...

alestevez by L7 Applicator
  • 14951 Views
  • 5 replies
  • 10 Likes

Expedition 1.1.96 Not Downloading PAN-OS Config

It's able to download Applications, Regions, etc but is not pulling the running config. This was happening before I did the recent update to 1.1.96. I also tried rebooting and restarting processes. Any ideas which logs I should check to see if I can ...

jkaberna by L1 Bithead
  • 500 Views
  • 7 replies
  • 0 Likes

Check Point R80.x to Palo Alto Migration

Hi All, My client has big Check Point VSX setup with multi-domain (MDM/CMA) management. Gateway/Firewall are running R80.30 and Management is running R80.40. We are now replacing Check Point firewall's with Palo Alto firewall's. I have Expedition too...

Expedition for Palo alto 3050 to 3250

I'm just trying to use Expedition to migrate between a PA3050 and a PA3250. My problem is now I want to use 10G interfaces so i'm trying to use Expedition to migrate sub interfaces from a 1G ethernet 1/1 to 10G ethernet 1/13. When I drag and drop the...

ionwh by L0 Member
  • 318 Views
  • 1 replies
  • 0 Likes

Expedition 2.0 Beta: broken?

I've installed the Expedition 2.0 beta in a VMware Ubuntu 18.04.5 instance. I understand that this is a beta version, but it seems blatantly broken. The first issue that I'm having is that my Expedition instance is failing the health check, and the r...

Resolved! New to Expedition

This question may have already been answered but I couldn't find it anywhere, unfortunately. So here are my questions, 1. Is it a requirement during Device Configuration to set up the API calls? 2. What if, you want to do everything offline, say in y...

Object Group merge issue

I am running into an issue when I try to merge object groups, not the objects, just the groups. It lets me do them by name and value but when I choose to filter either by name or value file, then do the merge the filter immediately disappears and so ...

aporue by L2 Linker
  • 466 Views
  • 4 replies
  • 0 Likes

Adding prefix or suffix to objects quit working

In the middle of doing a migration of an ASA config and adding prefix/suffix to groups and objects. Did a round of them and it just quit displaying after that. I choose the objects I want to change, right-click and choose address group actions, addre...

aporue by L2 Linker
  • 462 Views
  • 5 replies
  • 0 Likes
Top Solution Authors
Top Liked Authors
Labels