Checkpoint Tags missing from Conversion. Expedition v.1.2.21

cancel
Showing results for 
Search instead for 
Did you mean: 

Checkpoint Tags missing from Conversion. Expedition v.1.2.21

L1 Bithead

Good afternoon

 

We are working with a client on a Checkpoint to PA Migration (PanOS 10.2.1), when commit is applied we are getting an  error that the tag on the rules are invalid.

BryanMay_0-1654540800718.png

 

The configs were converted with Expedition v1.2.21

 

 

3 REPLIES 3

L5 Sessionator

Go to "Tag" and see if you can find the tag " Admin Rules" , if you can't find it, you can manually create a new tag "Admin Rules" and try commit again. 

Lychiang, thank you for the reply.  We know we can add the "Admin Rules" manually. I was hope for an detailed explanation if this was a bug in Expedition that would cause this issue. We have several 5240's that are being migrated to from Checkpoint for this specific customer and are trying to ensure this goes as smoothly as possible without to many interruptions or manual add.  Make sense?

@BryanMay In order to investigate if it's a bug , we will need your original checkpoint config , can you please open a TAC case and let us know the case# via fwmigrate@paloaltonetworks.com

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!