Expedition PAN-OS 10 Support

Reply
Highlighted
L0 Member

Expedition PAN-OS 10 Support

Hi!

 

When i import my Firewall Configuration from Expedition 1.1.85.1 into a PAN-OS 10.0.2 Panorama, i have issues with Service-Groups and Address-Groups. 

It doesn't work with XML-Export and "load config partial..."  and also not with Rest-API calls.

 

I noticed that the XML-Format in PAN-OS 10.0 has changed from:

 

    <address-group>
      <entry name="My nice Object">
        <member>My Member 1</member>
        <member>My Member 2</member>
        <description>My Description</description>
      </entry>
    </address-group>

 

to: 

 

<address-group>
      <entry name="My nice Object">
      <members>
        <member>My Member 1</member>
        <member>My Member 2</member>
      </members>
        <description>My Description</description>
      </entry>
</address-group>

 

and a similar change happened with the service-groups.

 

Is there a beta program for EXP 2.0 which i could join, or when will PAN-OS 10.0 be supported?

 

best regards, Christian

Highlighted
L4 Transporter

Hello @kurtac 

 

Thank you for bringing this to our attention I was also able to verify it on pan OS 10.0. We will look at implementing this fix in a new release.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!