Expedition Discussions
cancel
Showing results for 
Search instead for 
Did you mean: 
Expedition Discussions

Forum Posts

Resolved! ML gets stuck at "Pending"

I started by running the command scp export log traffic start-time equal 2018/07/30@00:00:00 end-time equal 2018/07/30@23:45:00 to expedition@172.30.200.117:/PALogs/mltest.csv on my PA220. root@Expedition:/PALogs# ls -ltotal 64296-rw-rw-r-- 1 expedit...

Untitled.png
mbowling by L1 Bithead
  • 18840 Views
  • 26 replies
  • 3 Likes

If You Need an OVA...

I created an OVA for my team and put it up here (Note, this isn't the official release now offered by PANW): https://drive.google.com/open?id=1Z9GrCF8I_BZzpbEmEh6G75npo05_4G0c Be sure to go Settings > M. Learning > and change the Expedition ML Addres...

trice by L1 Bithead
  • 30039 Views
  • 44 replies
  • 21 Likes

Resolved! How to Upload configuration files bigger than 2MB

Expedition uses APACHE as a web server and PHP as module for the scripts. By default PHP allow users to upload files with a maximum size of 2M, this can be updated by changing the PHP.ini sudo vi /etc/php/7.0/apache2/php.ini go to line where this var...

alestevez by L7 Applicator
  • 14948 Views
  • 5 replies
  • 10 Likes

Expedition Storage

I think that Expedition is reporting storage incorrectly: both /home/userSpace and /temp are stated as using 58.9% of unit space. Also, how do I delete App-ID logs?

2018-10-24_9-00-39.png
dega by L2 Linker
  • 1543 Views
  • 1 replies
  • 0 Likes

Machine Learning Deletion

I have processed logs and selected After Process: 'Delete' but it did not delete the file, and the record still remains. I want to do two things 1) delete the record so that I can process another file with the same name - how can I do this? 2) I want...

2018-10-24_8-38-28.png
dega by L2 Linker
  • 1886 Views
  • 2 replies
  • 0 Likes

Expedition Merge and Generate XML not working

Hi, After trying and failing on Expedition 1.0.95 with no luck I have now deleted my VM and downloaded and updated to 1.0.107. Whenever I migrate (tried Cisco, Checkpoint and Juniper), I click export, drag the elements into the base config, press mer...

URL Categories missing from Expedition

I'm looking for the developers of Expedition to have a look to a case opened from one of our biggest partners in APAC (Telstra).They had to roll back a customer migration a few days ago due to a couple of rules missing URL category lost through the u...

Expedition Hyper-V VM

Managed to get Expedition working in Hyper-V on my Windows 10 laptop and simply sharing with community. Hyper-V is a Type 1 hypervisor available natively in desktop editions of Windows 7 and later on certain Windows editions. Note the Hyper-V role mu...

image.png
image.png
image.png
image.png

Resolved! No supported files to process

Hi all, I sucessfully exported the logs from my PA200 (currently on release 7.1.16) via SCP to the PALogs folder. Expedition can find the files but when I do the "Process Files" I get the dreaded "No supported files to process". Can I get an hint on ...

expedition_error.jpg

Inconsistent BPA Results

I am getting unexpected results with Best Practice Analysis. For instance, Going to Best Practice > Security Policies shows red X for all tags and many descriptions, but the majority of my policies have both. Also, the adoption diagram shows 0% for H...

magates by L2 Linker
  • 4146 Views
  • 8 replies
  • 0 Likes
Top Solution Authors
Top Liked Authors
Labels