Expedition tool disabled the IPSEC tunnels

Announcements

Changes to the LIVEcommunity experience are coming soon... Here's what you need to know.

Reply
corporatenw
L1 Bithead

Expedition tool disabled the IPSEC tunnels

Hello to all,

I want to address a bug in expedition 1.1.81.1. I imported a PaloAlto configuration (FW 8.1.11) to perform object cleanup and it disabled almost all my ipsec tunnels configured on the PA. You can imagine the downtime...:(

Any of you that have ipsec tunnels configured on PA can import to expedition and check the status in Expedition -> Network -> VPN?

 


Accepted Solutions
dgildelaig
L5 Sessionator

Version 1.1.82 is already published

View solution in original post


All Replies
corporatenw
L1 Bithead

I just checked on expedition 1.1.59 and there is no disabled field, see attached screen:expedition.PNG

dgildelaig
L5 Sessionator

Hi,

 

I will check that this is coming in the 1.1.82, which I will release tomorrow or Friday

dgildelaig
L5 Sessionator

Version 1.1.82 is already published

View solution in original post

corporatenw
L1 Bithead

I confirm that loading the same config file in a new project on Expedition 1.1.82 will not set the ipsec tunnels to disabled.

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!