Expedition Discussions
cancel
Showing results for 
Search instead for 
Did you mean: 
Expedition Discussions

Discussions

Resolved! ML gets stuck at "Pending"

I started by running the command

scp export log traffic start-time equal 2018/07/30@00:00:00 end-time equal 2018/07/30@23:45:00 to expedition@172.30.200.117:/PALogs/mltest.csv

on my PA220. 

 

root@Expedition:/PALogs# ls -l
total 64296
-rw-rw-r-- 1 expe

...

Untitled.png
mbowling by L1 Bithead
  • 25448 Views
  • 26 replies
  • 3 Likes

If You Need an OVA...

I created an OVA for my team and put it up here (Note, this isn't the official release now offered by PANW):

https://drive.google.com/open?id=1Z9GrCF8I_BZzpbEmEh6G75npo05_4G0c

 

Be sure to go Settings > M. Learning > and change the Expedition ML Addr

...

trice by L1 Bithead
  • 39051 Views
  • 44 replies
  • 22 Likes

Resolved! How to Upload configuration files bigger than 2MB

Expedition uses APACHE as a web server and PHP as module for the scripts. By default PHP allow users to upload files with a maximum size of 2M, this can be updated by changing the PHP.ini

 

sudo vi /etc/php/7.0/apache2/php.ini go to line where this ...

alestevez by L7 Applicator
  • 18430 Views
  • 5 replies
  • 11 Likes

screen loops and logouts since 1.1.21 upgrade

I upgraded to 1.1.21 and now I get a lot of odd issues and I get booted constantly.  When I first log in, the Dashboard reloads many many times before finally setteling down.  Then I go into one of my projects and click on say unused services.  It ta

...

What is the latest version of Expedition??

What is the latest version?  Where can we find this?  Contstantly running 'update' and 'upgrade' is not cutting it.  There should be a part of the Palo Alto tools section that shows the current version and date, so we can then update the tool (if it

...

Changing the ML Address

Changing the ML address to "localhost", it keeps going back to the IP assigned to the virtual ethernet interface. Did we ever come up with a way to force it to change to and keep "localhost"?

BUG: ML and RE discovery stuck at Initializing...

ML and RE discovery stuck at Initializing... when i set new base config

 

To reproduce

1) Update config at Device

2) Import into project

3) Set new base config

4) Start ML or RE discovery for any rule

 

Everything works well if you create new project

...

Screen Shot 2019-05-20 at 13.55.19.jpg
Laimonas by L2 Linker
  • 3289 Views
  • 11 replies
  • 0 Likes

Resolved! Changing Expedition ML Server IP

All - I'm unable to change the ML server IP in Expedition ver. 1.1.22. When we update it in settings section, it doesn't saves and reverts to old IP, which is incorrect. Has anyone seen this issue?

anuj_mor by L2 Linker
  • 1819 Views
  • 1 replies
  • 0 Likes

Resolved! Service consolidation/merge error

We recently upgraded to the latest version of Expedition v1.1.14 and there appears to be a bug in the merge/consolidation of service objects.  It doesn't matter what we are searching and analyzing - the found results are attempted to be merged and ev

...

rolinger by L2 Linker
  • 1781 Views
  • 3 replies
  • 0 Likes

Invisible 'merged' tag on export

When I am importing the XML from Expedition it has started to give me errors due to a tag that is present on merged objects. The tag is 'merged' and you can see it in Panorama in the tag column but when you open the object nothing is in that field. D

...

aporue by L3 Networker
  • 1213 Views
  • 1 replies
  • 0 Likes

CSV import: format of NAT policy?

I am migrating from a Clavister firewall. Configuration  is in XML format, which I am converting to CSV.

 

Everything but NAT works OK, but I have not been able to find a description of how to format the fields for TP to get the desired result.

 

Can

...

update servers required by expedition apt-get

What servers or their URLs are required by expedition apt-get.

We've whitelisted  *.paloaltonetworks.com.

We're asking because we se following:

Install these packages without verification? [y/N] y Get:1 https://conversionupdates.paloaltonetworks.com ...

Screen Shot 2019-05-07 at 08.33.56.jpg
Laimonas by L2 Linker
  • 2793 Views
  • 4 replies
  • 0 Likes

load config partial mode append issue

I am trying to do a ‘load config partial mode append’ to get the policy exported from Expedition into a device-group that already has policy/nat rules (those rules are from a previous Expedition project, and we are trying to combine 2 ASA contexts in

...

aporue by L3 Networker
  • 1331 Views
  • 1 replies
  • 0 Likes

Rule merge all results

I am running Expedition 1.0.106 and have a question about merging rules. Once the analysis is done I am presented with cases that I look at individually. From there I can merge by highlighting the rules or by clicking on the 'merge by selection or al

...

aporue by L3 Networker
  • 6518 Views
  • 34 replies
  • 0 Likes

Import Interface Issue

I have a weird issue when I import the XLM into the firewalls and wanted to see if anyone has any thoughts on it. I am importing the interface configurations from Cisco ASA's into templates in Panorama that were migration in Expedition. The import in

...

CommitError.PNG
aporue by L3 Networker
  • 1755 Views
  • 4 replies
  • 0 Likes

load config partial mode append issue

I am trying to combine 2 ASA contexts into a single PA config. Used Expedition to do the migration separately for each context and everything but the rules worked as expected. Normally I use 'load config partial mode merge' which also worked in this

...

aporue by L3 Networker
  • 928 Views
  • 0 replies
  • 0 Likes

Resolved! Aggregate Interfaces

I am having issues with aggregate interfaces from Expedition 1.1.17. This is a Cisco ASA config that already had port-channel interfaces configured. I remapped the interfaces to ones labeled with 'ae'. Although it seemed to work when the config is ex

...

aporue by L3 Networker
  • 2775 Views
  • 4 replies
  • 0 Likes
Top Solution Authors
Top Liked Authors
Labels