Juniper SRX Merged Output Missing Objects

Reply
L0 Member

Juniper SRX Merged Output Missing Objects

I have been working on an SRX to PANW migration in Expedition. The source Junos files come from JUNOS 12.3X48-D25.3 and have been sanitized prior to import in to Expedition. All of the objects appear in Expedition and after I run through all of the cleanup, I have attempted to merge and generate set and XML configurations. 

 

The resulting files are missing all of the address, address-group, service, and service-group configurations (both the set commands and the XML output.) I have attempted the migration in different projects and on different instances of Expedition, both updated to 1.1.53 with the same results.

 

Not sure what the issue is, all of the objects appear in Expedition and show up as valid objects.

Highlighted
L5 Sessionator

Re: Juniper SRX Merged Output Missing Objects

Hi Joe,

 

Should we do a session to check the project state and debug?

 

Contact us via email at fwmigrate at paloaltonetworks dot com and we can arrange the time for a Zoom session.

Highlighted
L0 Member

Re: Juniper SRX Merged Output Missing Objects

Thank you for the reply. I have sent a follow-up email to get a zoom session scheduled.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!