load config partial mode append issue

Showing results for 
Show  only  | Search instead for 
Did you mean: 
Please sign in to see details of an important advisory in our Customer Advisories area.

load config partial mode append issue

L3 Networker

I am trying to combine 2 ASA contexts into a single PA config. Used Expedition to do the migration separately for each context and everything but the rules worked as expected. Normally I use 'load config partial mode merge' which also worked in this case for everything but rules. Not sure what the trigger is to merge rules but it did indeed merge a bunch which is probably ok except for the NAT's. With those the merging created all kinds of issues. With that in mind I tried to do an 'append' instead of merge but it failed with a duplication issue (device-group -> 'dg name here' -> pre-rulebase -> rulebase unexpected here. Discarding).


None of the rules or nats were added. It is almost like it didn't expect there to be an existing rulebase there, but that would seem to be weird if you are using 'append'.


Any thoughts on what might be happening here. 

  • 0 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!