cancel
Showing results for 
Search instead for 
Did you mean: 

Who Me Too'd this topic

load config partial mode append issue

L3 Networker

I am trying to combine 2 ASA contexts into a single PA config. Used Expedition to do the migration separately for each context and everything but the rules worked as expected. Normally I use 'load config partial mode merge' which also worked in this case for everything but rules. Not sure what the trigger is to merge rules but it did indeed merge a bunch which is probably ok except for the NAT's. With those the merging created all kinds of issues. With that in mind I tried to do an 'append' instead of merge but it failed with a duplication issue (device-group -> 'dg name here' -> pre-rulebase -> rulebase unexpected here. Discarding).

 

None of the rules or nats were added. It is almost like it didn't expect there to be an existing rulebase there, but that would seem to be weird if you are using 'append'.

 

Any thoughts on what might be happening here. 

Who Me Too'd this topic