Object Group merge issue
cancel
Showing results for 
Search instead for 
Did you mean: 

Object Group merge issue

L2 Linker

I am running into an issue when I try to merge object groups, not the objects, just the groups. It lets me do them by name and value but when I choose to filter either by name or value file, then do the merge the filter immediately disappears and so the merge does not work. It doesn’t matter how many groups I choose either. If I choose to do the 'merge by selection' it works but I have to choose the duplicated groups 1 at a time.

 

Expedition is fully updated at 1.1.94.1

4 REPLIES 4

L4 Transporter

Hi @aporue  Try right click and select "Select predefined Filter " -> "(Predefined)Duplicated Name & Value" , this should filter the address group object by duplicated name and value. 

 

as shown in the screenshot:

 

Screen Shot 2021-03-22 at 12.39.17 PM.png

The filtering works, but merging does not. I have the same problem as OP. Using older version 1.1.89.

@anttihamppula When you said "merge" does not work,  did it give you an error message?  

I have already done that much. I was next trying to possibly merge the groups with the same name but different values or groups with the same values but different names. That is where it is not working.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!