PA-2050 not booting
cancel
Showing results for 
Search instead for 
Did you mean: 

PA-2050 not booting

L1 Bithead

PA-2050 not booting 

2 ACCEPTED SOLUTIONS

Accepted Solutions

No after investigations and check the logs i found it is related to memory issue the device EoS in 2014 and not sure is it still under warranty or not. 

View solution in original post

I guess it is better that you contact with your Palo Alto Networks representative to get a more specific support for your case, as we use this Live Community forum for Expedition support.

View solution in original post

3 REPLIES 3

L5 Sessionator

Hi,

 

Was this issue related to a configuration generated via Expedition? Do you have that project so we could check on it?

No after investigations and check the logs i found it is related to memory issue the device EoS in 2014 and not sure is it still under warranty or not. 

View solution in original post

I guess it is better that you contact with your Palo Alto Networks representative to get a more specific support for your case, as we use this Live Community forum for Expedition support.

View solution in original post

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!