PAN Order Agent is stopped

Showing results for 
Show  only  | Search instead for 
Did you mean: 

PAN Order Agent is stopped

L1 Bithead

I have tried Starting and Restarting from the GUI ,same result. I have exited the program restarted Expedition multiple times . It stopped two days ago and won't restart.

Daniel Agin

L7 Applicator

Sorry, what is your Expedition version?

Running Version 1.0.105

Daniel Agin

L1 Bithead

I am also experiencing this problem, I havent been able to find a solution, - I am on version 1.1.2


The GUI just advises me to remediate by starting the agent - does anyone know how to start the PanOrders Agent?

As an Expedition superuser, you have a button to start the Agent.

If you have it disabled, that may mean that your current user does not have a superuser role.


  • 4 replies
  • 77 Subscriptions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!