Problem Object groups to migrate Check Point r81 to Palo Alto in Expedition

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Problem Object groups to migrate Check Point r81 to Palo Alto in Expedition

L0 Member

Community,

I am in a project migrating a checkpoint in version r81.10 in expedition to palo alto, but the object groups are blank when I export the configuration, and it eliminates most of the objects that I need for the configuration. This problem did not happen to me with checkpoint in version R80, everything was migrated correctly, do you know if there is any beta of expedition in R81 to perform migrations?

Thank you.

1 accepted solution

Accepted Solutions

L0 Member

Hello Team,

 

Finally, this problem is a bug of Checkpoint r81.10 when exporting the configuration.
I migrated the objects manually with script in API and only migrated rules policy from the expedition Palo Alto.

 

Regards.

View solution in original post

1 REPLY 1

L0 Member

Hello Team,

 

Finally, this problem is a bug of Checkpoint r81.10 when exporting the configuration.
I migrated the objects manually with script in API and only migrated rules policy from the expedition Palo Alto.

 

Regards.

  • 1 accepted solution
  • 2081 Views
  • 1 replies
  • 1 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!