unable to access expedition.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

unable to access expedition.

L2 Linker

Dear All ,

 

I'm not able to access Expedition after I have installed it , I'm getting the following screen shot.

 

Any idea how to solve this issue 

 

mohammedsalhis_0-1707067000863.png

 

3 REPLIES 3

L4 Transporter

Hi @mohammedsalhis 

 

It appears that the installation of rabbitmq was not successful. To resolve this issue, please follow the steps outlined in this article:

https://live.paloaltonetworks.com/t5/expedition-articles/how-to-address-cve-2022-37026-vulnerability...

 

Additionally, I kindly request you to verify if the installation completed correctly. Access the CLI and execute "php -version". The expected output should be "php 7.0". If you do not see this output, it means that the required repositories were not properly installed during the installation process.

 

Best,

 

David

 

 

L0 Member

We are having the same issue and I have refreshed the rabbitmq-server and erlang from the 2022-37026 vuln instructions.

 

It also looks like we cannot reach https://conversionupdates.paloaltonetworks.com during the install... 

 

Is that site down right now?

 

expedition@p16p1dtfnsfexp1:/$ curl https://conversionupdates.paloaltonetworks.com
~
<title>We've got some trouble | 404 - Resource not found</title>

Hi @ChanceMaggard2 

Thanks for reaching out.

The https://conversionupdates.paloaltonetworks.com site is up and running. You can check it by requesting one resource like https://conversionupdates.paloaltonetworks.com/expedition-updates/expedition_1.2.84.all.deb.

A requirement when installing Expedition is the VM to have full internet access so the installer can download all required packages.

To check that php was properly installed, could you access the CLI and execute "php -version". The expected output should be "php 7.0".

If you do not see that output, it means that the required repositories were not properly installed during the installation process.

Best regards,

David

 

 

  • 327 Views
  • 3 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!