Unable to Login to Expedition GUI using Admin account

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements

Unable to Login to Expedition GUI using Admin account

L1 Bithead

I have logged into this before using the default admin/paloalto account, but it is no longer working, and always says Incorrect User and Password. This is on many different browsers, and machines, so it's not browser related.

I have ran the  php /var/www/html/OS/startup/restore/restoreAdmin.php command on other posts, stating it restored the password to 'paloalto' but it still doesn't work. I also have restarted the VM.

service mysql status states the service is running. 

Any help or suggestions for this would be appreciated.

1 accepted solution

Accepted Solutions

L6 Presenter

Hi @CoryGearhart Few things to check:

1. Make sure your expedition is running on version later than 1.2.54, if you are running older version, please upgrade it to the latest version

2.  Issue below command :

$df -k 

this command will tell you disk space usage, if there is 100% full on some of the drive, you won't be able to login in GUI, please delete some unused files under that directory, usually /boot directory might be full. 

3. Try the solution state in the below article:

https://live.paloaltonetworks.com/t5/expedition-discussions/incorrect-user-or-password-when-logging-...

 

 

View solution in original post

1 REPLY 1

L6 Presenter

Hi @CoryGearhart Few things to check:

1. Make sure your expedition is running on version later than 1.2.54, if you are running older version, please upgrade it to the latest version

2.  Issue below command :

$df -k 

this command will tell you disk space usage, if there is 100% full on some of the drive, you won't be able to login in GUI, please delete some unused files under that directory, usually /boot directory might be full. 

3. Try the solution state in the below article:

https://live.paloaltonetworks.com/t5/expedition-discussions/incorrect-user-or-password-when-logging-...

 

 

  • 1 accepted solution
  • 1846 Views
  • 1 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!