Unable to login to Expedition with Safari on High Sierra Mac OS X ("Incorrect user or password")

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unable to login to Expedition with Safari on High Sierra Mac OS X ("Incorrect user or password")

L2 Linker

After downloading and installing the latest Linux updates for my Expedition VM, running in VMWare on a Mac OS X box, running High Sierra, I am unable to logon into Expedition, with a Safair 12.0.2 web client.  I continually get "Incorrect user or password," even though I know the user creds are correct. 

 

I was able to logon before I did the Linux updates. Also, I almost had the same problem using Chrome, but when I untrusted the Expedition certificate, and reloaded the browser, I could get in via Chrome.

 

With Safari, I am unable to even view the Expedition SSL certificate. So, there is something strange with the Expedition SSL certificate that is causing Safari to fail on logon.

 

Does anyone have a solution for this?

 

Thanks.

5 REPLIES 5

L3 Networker

You can't upgrade the Linux code on Expedition.  It must be treated as an applinace and no updates/upgrades other than Expedition updates can be applied.

 

Hopefully you took a snapshot before the Linux upgrade or you need to start over.

 

HTH,
Bob

Bob,

 

I saw no other alternative other than starting over, and that still did not resolve the issue. Restarted Safari, with a fresh install of the Expedition VM, and still I get "Incorrect user or password." 

 

My workaround is to use Chrome, but I do find it odd that Safari does not know how to handle the certificate from Expedition.

 

As to not doing upgrades to the Linux code on Expedition, that should be noted in the Expedition documentation, but it is not. It just seems like standard procedure today to keep all security updates current.

 

Thanks,

Clarke

Hi Clarke, hopefully the Expedition dev team will be able to help you further.

 

In regard to the Linux upgrade, a few of us had this issue and made a similar post as yours and were told by the develpers to not upgarde the Linux.   

 

Good luck,

Bob

I actually can use Safari in High Sierra and Expedition.

 

First, it complains about the certificate, but after it is added (it requires for admin privileges to add the certificate to the trusted certificates), I could log in into Expedition.

 

Have you made sure it is not an issue related to the mysql settings and the 127.0.0.1 access? There is a thread about it in the forum. But, well, then it would fail with Chrome as well.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!