BUG: Source zone is removed when editing a security policy

Showing results for 
Show  only  | Search instead for 
Did you mean: 

BUG: Source zone is removed when editing a security policy

L1 Bithead

Hi all,


Using version 1.1.1. I noticed that when I am editing a security policy it will usually remove one of the source security zones. It appears that if there is more than one source zone this happens, not if there is a single zone listed.


Can someone else confirm?





Accepted Solutions

L5 Sessionator

Thanks for reporting.


We finally found the reason and it will get resolved in the next update.


There was a UI issue that would miss reading some zones if the back-end would take to long to respond with them.

View solution in original post


L3 Networker

Was it an ASA Import?

L5 Sessionator

Are you using a Panorama configuration? I am seeing similar behavior in Panorama configurations that have templates, but the templates do not have any interfaces or virtual router configurations. Can you check if your configuration file is a Panorama configuration and has templates with no interfaces and virtual router configurations?


Fyi, I am not seeing this behavior with Panorama configurations that have templates with interface and virtual router configurations.

L5 Sessionator

Are you sure it deletes them?

Could it be that it presents them in a different order?

I tried to replicate the issue, but I did not have this behavior that you mention.

I couldn't replicate it either.


I've seen this happen when I tried to edit a bunch of rules and Expedition was still processing it and I made a change.  I lost 900+ source zones.  I learned to wait for Expedition to process the multi-edit selection.


I too noticed (and reported it to this community) that the rules are not being ported in order as they are in the ASA.



Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!