Unused objects actually used by NAT

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unused objects actually used by NAT

L2 Linker

I am using Expedition to remove unused objects from firewalls via a partial config import.  What I ran into is the tool removed an unknown number of objects that, while not used by a security policy, they are in fact used by a NAT policy!  Because of this I was only able to import services, service groups, and address groups.  Importing the new, "smaller" address list won't allow a commit because of the NAT policies that are pointing to objects that Expedition removed.


Has anyone else seen this, or have any info on why this is happening?


L5 Sessionator

Which version of Expedition are you using?


Would it be possible to share the configuration with us via fwmigrate email to verify the causes for this issue?


I just updated, but was at 1.1.35.  is that e-mail fwmigrate@paloaltonetworks dot com?

Updated to the latest version and still the same problem!  any help would be great!

  • 3 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!