Zone Names not updating

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Zone Names not updating

L3 Networker



I am working on a checkpoint migration and attempting to change the zone names. While they change on the zone tab, they do not correctly update anywhere else and still show up as Zone 1, Zone 2, etc under Interfaces and Security Policies.


L5 Sessionator

Could you provide is a copy of the project and some screenshots of this issue to fwmigrate at paloaltonetworks dot com?


I tried to reporouce this issue, but it worked on my environment, and I would like to identify if there is anything more that creates this behaviour that you are experiencing

I'll have to check if I still have it in the migration tool. I ended creating a new project in the exact same manner as the one with the issue, the new one worked just fine.

  • 2 replies
  • 76 Subscriptions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!