Expedition 1.1.100 Hotfix Information

cancel
Showing results for 
Search instead for 
Did you mean: 
L5 Sessionator
Did you find this article helpful? Yes No
No ratings

Version 1.1.100   (Date June 16, 2021)

PACKAGE DOWNLOAD

  INFORMATION

Link

https://conversionupdates.paloaltonetworks.com/expedition-updates/expedition_1.1.100.all.deb

sha1sum

571a210711f9e40d7c769b97fa7bdff1f4508052

apt update
sudo apt-get update; sudo apt-get install expedition-beta
manual update cd /tmp;
wget https://conversionupdates.paloaltonetworks.com/expedition-updates/expedition_1.1.100.all.deb ;
sudo dpkg -i expedition_1.1.100.all.deb;

 

CHANGELOG

Bug

  • [MT-2107] - Cisco. Sec rules do not get Pre-NAT destination values
  • [MT-2108] - CISCO. Some ACLs do not get Pre-NAT Services

Improvements

  • [MT-2112] - Spark. Support for PANOS 10.1 traffic logs
  • [MT-2099] - Stonesoft: Panorama DG structure. Support for Alias as address override. Tag for Jumps. Support for multiple policy & template load.

 

Coming Next

  • More functionalities to come with Forcepoint configurations: Summary of Jump information. Report on skipped rules due to not-matches, etc.
  • Support for Hip-Profiles in Panorama 10.0
  • Checkpoint <R80 Interface & Autozone issues
Rate this article:
Comments
L2 Linker

Upgraded from 1.1.98 to 1.1.100..

Getting the following error on Expedition Dashboard.

 

Repeated upgrade manually three times with reboots in between.  No change.  Unable to remediate this error.

 

Also note..  you did not change the version OR the date in the 1.1.100 post above.  It says 1.1.98 and May 12.

 

 

 

 

L2 Linker

Getting the same error after upgrade. 
Tried to update again with no luck.

 

Best regards

L0 Member

Also getting 'The following dependencies for ML are missing : expedition-beta (1.1.48.2)'

 

expedition@Expedition:~$ sudo apt-get install expedition-beta
[sudo] password for expedition:
Reading package lists... Done
Building dependency tree
Reading state information... Done
expedition-beta is already the newest version (1.1.100).
0 upgraded, 0 newly installed, 0 to remove and 124 not upgraded.
expedition@Expedition:~$  

 

br

L0 Member

hello everyone,

This is a known issue and has been flagged with the devs. It's caused by a version check. However, the comparison is text based rather than value based, which leads to the 1.1.100 being considered smaller than 1.1.48.2, hence the error. Feel free to ignore it. It is planned to be fixed in the next patch.

Register or Sign-in
Article Dashboard
Version history
Last update:
‎06-28-2021 02:55 AM
Updated by:
Contributors