7.0 deployed on two fw's so far and all is well

Announcements

ATTENTION Customers, All Partners and Employees: The Customer Support Portal (CSP) will be undergoing maintenance and unavailable on Saturday, November 7, 2020, from 11 am to 11 pm PST. Please read our blog for more information.

Reply
Highlighted
L1 Bithead

7.0 deployed on two fw's so far and all is well

In the event anyone is curious- I've upgraded two PA-200's from 6.0.3 up to 7.0 (in a remote site and my science project at home). I am leaving the larger production FW's out of the mix for now until a couple of minor updates come along just to make sure :smileyhappy:

I upgraded to 6.1.0, then 6.1.4 and finally to 7.0.0 on both 200's without issues. One is configured L3 trust and untrust, the other is L2 and L3 trust and L3 untrust.

So far:

No issues bringing my "legacy" policies over.

One of the two has a VPN tunnel back to corp and it came up and appears to be working reliably (that one also has dns proxy, DHCP and a few other things setup on it).

Throughput improved by >10% - particularly download speed (benchmarked with speedtest.net). Yes, I know- there are lies, darn lies and benchmarks...

Overall I like the new ACC look.

Not much to do with intrazone on these devices; that will sure come in handy on the bigger PA's I run at corp and colo sites when I upgrade them.

Tags (2)
Highlighted
L4 Transporter

HI edub,

I have also done in my PA-3020 and really PAN OS look like awsome. :smileyhappy: :smileyhappy:

Regards

Satish

Highlighted
L2 Linker

Have you got any further updates since you have been running PAN-OS 7.0.0 for a while now?

I am looking to upgrade a customer's devices to PAN-OS 7.0.0, and good feedback would be reassuring!

Regards,

Jeremy Wendelken - PCNSE6

Highlighted
L4 Transporter

Hey Jeremy,

My PA-200 has been getting dynamic updates fine after the upgrade to 7.0.0. No issues here in that department, just the pesky LDAP service route bug!

thanks,

Ben

Highlighted
L2 Linker

Sorry, I wasn't referring to dynamic updates!

Just if you have any positive or negative feedback!

Poor choice of wording perhaps!

Highlighted
L2 Linker

RADIUS authentication with Challenge/Response seems to be broken. Besides that, I'm seeing good results with 7.0 as well.

Highlighted
L4 Transporter

:Loving it so far, haven't tested all the new features but I do like the LLDP addition and forcing all traffic down the GP VPN. But I have had a few kinks with it, nothing serious though.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!