Active Passive Panorama and commit failed

Announcements

ATTENTION Customers, All Partners and Employees: The Customer Support Portal (CSP) will be undergoing maintenance and unavailable on Saturday, November 7, 2020, from 11 am to 11 pm PST. Please read our blog for more information.

Reply
Cyber Elite

Active Passive Panorama and commit failed

We have M100 in active passive mode.

 

Everything is in syn between both M100

 

I logged on Passive M100 today and found that few firewalls show as commit failed.

 

Then from active M100 I pushed config to those firewalls for testing purposes and all was good.

Those firewalls show in syn with both active and passive M100 but on passive M100 it still shows commit failed.

 

Is there any next step i can do to figure this out other than doing the failover?

MP

Accepted Solutions
Highlighted
Cyber Elite

issue was fixed by making passive M100 active then pushing the config from M100 to those firewalls.

 

MP

View solution in original post


All Replies
Highlighted
Cyber Elite

issue was fixed by making passive M100 active then pushing the config from M100 to those firewalls.

 

MP

View solution in original post

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!