alert action or default(alert) - No logs seen

Showing results for 
Show  only  | Search instead for 
Did you mean: 
Please sign in to see details of an important advisory in our Customer Advisories area.

alert action or default(alert) - No logs seen

L4 Transporter

Hello ,


I have created an Antivirus Profile


The action i have set is Alert  and not default(alert)   . Similarly  Wildfire Action in AV profile is also "Alert"  


However when i see Threat Logs and filter by ( subtype eq virus ); i cant see any log


I can however see logs for subcategories spyware and vulnerability


Also , i cant see anything Wildfire sublmission logs


L4 Transporter

Anyone please.


The box is 3060 running panOS 9.0.9.


I was reading few forums which suggested to restart wildfire process . 


Can someone throw more light or anyone face similar issue

Cyber Elite
Cyber Elite


So just starting at the basics, have you actually applied the Antivirus and WildFire Analysis profile to any of your security rulebase entires? If you haven't applied these in your security rulebase, you aren't going to actually applying anything. Keep in mind that the spyware and vulnerability subtypes don't have anything to do with your antivirus profile, they are powered by their respective security profile types. 

Next, you don't make any mention of the actual Wildfire Analysis profile. The Antivirus profile describes the wildfire action to take, but it doesn't control submissions. That's going to be done by the WildFire Analysis profile, and again you'll need to actually apply it within your rulebase. 

Yes, I have applied AV profile to more than 50 rules and lot of traffic hitting those security rules.


I have actually created a security profile group and added all security profile to that group.


And I have called security profile group in all security rules.


For wildfire profile it is all file types in both directions to public cloud.


It's more than 5 hours. It should at least show something informational or low alert.but there nothing 


Have you tried to generate some traffic you know will alert? Perhaps like the eicar test file or the wildfire test file?




Depending on the network traffic that's allowed, the only thing that I would personally find abnormal here is the WildFire submissions, or rather lack there of. However, I also have a few network where a simple 5-hour period won't generate any submissions because they don't allow any outside browsing. As @OtakarKlier mentioned, I would want to be generating traffic instead of waiting for it to come across. That way you actually know if you have an issue or not.


As for the threat logs not seeing anything with the virus subtype ... with 5-hours of traffic I would kind of hope so to be honest. I wouldn't expect much to actually be generated here unless your actually attempting to generate the traffic.

yes i tried


Do i have to run  below command 
debug software restart process vardata-receiver   
Does this has any impact on firewall ?

Tried eicar but no luck

  • 7 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!