All incoming TCP connections blocked for 5 minutes at random times.

Reply
Highlighted
L1 Bithead

All incoming TCP connections blocked for 5 minutes at random times.

At random times all TCP connections from the Internet are blocked (all ports and all IPs) for incoming traffic only.  Websites, mail servers etc are not accessible from the Internet.  UDP and ICMP are not affected.  What could be causing this?

Highlighted
Cyber Elite

Sounds like a DoS profile that is setup incorrectly and is blocking the destination address (your public IP) or vulnerability protection profile with the same misconfiguration. The default block-ip timeout is 5 minutes, which lines up with what you are running into.

Highlighted
L1 Bithead

There are no entries under Policy -> DoS Protection.

Is there another location I can look?

Highlighted
Cyber Elite

@sharam,

If you had any that's where they would be. What does your Vulnerability Protection profile look like for the security rulebase entries allowing this traffic inbound? That would be the next thing I would look at. 

Highlighted
L1 Bithead

What I am seeing in logs related to the outage is:

 

sharam_0-1594047748081.png

But I am not able to see which rulebase this it related to.

Highlighted
Cyber Elite


@sharam wrote:

What I am seeing in logs related to the outage is:

 

sharam_0-1594047748081.png

But I am not able to see which rulebase this it related to.


You're showing the detailed log entry.  (You've clicked the magnifying glass next to an entry in the threat log)  To better help point out why this is happening we need to see the main entry.  It looks like this is happening because of a VP profile which is attached to a security policy rule.

 

threat.PNG

Highlighted
L3 Networker

zone protection

Highlighted
L1 Bithead

Thank you for your response @Brandon_Wertz .  This is the main entry of an event that just happened today:

sharam_0-1594061476300.png

 

Highlighted
L1 Bithead

Can you please be more specific?  Zone Pro is the first place we looked and changed various config to no effect.

Highlighted
L3 Networker

Did you look under Objects -> Security Profiles -> Dos Protection?   Th default block duration is 5 minutes..

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!