General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.
General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
About General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.

Discussions

Threat Vector, a Unit 42 Podcast, is Now on LIVEcommunity!

We have some exciting community news to share: Threat Vector, a Unit 42 podcast, is now on LIVEcommunity!

 

Threat Vector is your compass in the world of cyberthreats. Listen to this biweekly podcast to learn about unique threat intelligence, cutting

...

jforsythe by Community Team Member
  • 244 Views
  • 0 replies
  • 0 Likes

How and Why to Accept a Solution to Your Post

Did you know that you can help your fellow community members by accepting solutions when a reply answers your question. Accepted solutions are a super-helpful resource in the community, and we want to make sure our members understand how this feature

...

JayGolf_0-1691518400714.jpeg
JayGolf by Community Team Member
  • 3556 Views
  • 2 replies
  • 14 Likes

Resolved! Cannot apply advanced filters for O365 API feeds

I'm trying to filter out unneeded/unnecessary indicators from our O365 feed, but no matter where I apply the filters I am still receiving all of the indicators.

 

For example, I would like to filter on only indicators available over Express Route, an

...

benime by L1 Bithead
  • 11027 Views
  • 6 replies
  • 0 Likes

Panorama HA Config question

Hi All,

 

Quick question on my new deployment for Panorama. I have a HA pair with unique hostnames and IP addresses with firewall as an active passive pair. The migration steps state the following:

Do not combine the HA firewall pair in to a single temp

...

a.jones by L3 Networker
  • 2128 Views
  • 1 replies
  • 0 Likes

Google Play Store Broken When SSL Decrypted

As part of our setup, at an independent school, we decrypt the majority of traffic and set rules to bypass where needed. As part of this, we've struggled to get the Google Play Store to work with decryption turned on. I've used a test phone without d

...

Resolved! URL from URL filtering and SSL Decryption

Hi folks!

I have an andriod device that has a news app installed and also included into the SSL decrypted devices zone. The traffic from this app is apparently has a certificate pinning because it doesn't show anything once started. Obviously, the Pal

...

ovel by L2 Linker
  • 5242 Views
  • 4 replies
  • 0 Likes

Resolved! Configuring QoS

Hi, I'm still a little new to Palo Alto (but familiar with QoS concepts), and right now I'm trying to understand how QoS is configured on a PA3020 in production (configured by someone else before I was with the company).

 

I can see a QoS profile calle

...

Luke_R by L2 Linker
  • 3469 Views
  • 4 replies
  • 0 Likes

Resolved! Multi-domain/child domain group mappings

We are in the process of moving two old domains into a new domain with child domains and have been having some issues with UserID and group mapping applying the wrong domain to users, which in turn makes it so the correct security policies don't appl

...

Resolved! OSPF question

I have a stub area - my office.

But I have 2 paths into it from area 0.0.0.0

Is it still a stub as its has 2 paths in and out.

 

so area 0.0.0.0 via rtr A to area 10.172.0.0 or area 0.0.0.0 via rtr b to area 10.172.0.0

 

What I want it just the DGW sent it

...

Resolved! Warning in panorama "app not found"

We are having a warning when we push in panorama:

 

We have check the apps&threats version and everything is OK. Panorama version is 9.0.4. It could be a cosmetic issue?

appweb.jpg
BigPalo by L4 Transporter
  • 9659 Views
  • 13 replies
  • 1 Likes

HA link monitoring

Hi All,

 

I apologize for the basic question and have to ask since I do not have a spare firewall pair to test with.

 

Wanted to understand the link group configuration behavior when there are no interfaces specified under it. Palo Alto does accept the c

...

rahulbri by L1 Bithead
  • 5591 Views
  • 5 replies
  • 0 Likes

Access from dynamic Office 365 URLs to internal ressources

Hello,

Im using minemeld to get the dynamic address (URLs, IPs) from office 365.

 

If there are IP addresses, this works without problems via the EDL. In this case the EDL replace the source object.

What about addresses that have a wildcard in the URL? T

...

edogan by L0 Member
  • 2694 Views
  • 1 replies
  • 0 Likes

Wildcard domain + destination question

Hi..I want to be able to allow a specific set of apps to *.github.com.  To do this would I simply specify a custom URL with *.github.com and destination of ANY?  That would then only allow those apps to *.github.com?  I ask just because I am wary of

...

Annotation 2020-01-21 093816.png
drewdown by L4 Transporter
  • 2244 Views
  • 3 replies
  • 0 Likes

Mgmt interface stop working

Hi.

 

I have a PA-500 and after a storm, the management interface stopped work. When I connect a network cable the leds doesn't work.

I made a configuration to access the Firewall and to use some services throught another interface, but the "Log Schedul

...

  • 24169 Posts
  • 100 Subscriptions
Top Liked Authors
Labels