General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
cancel
Showing results for 
Search instead for 
Did you mean: 
General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
About General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.

Discussions

Resolved! Panorama 8.0 - EDL & Certificate Profile

Hi all, 

 

I just ran into an issue while creating an External Dynamic List in Panorama 8.0. The source is a HTTPS address that requries a certificate profile for validation, so far so good. The problem is that I can't select any certificate profile, t

...

Capture.JPG
Capture.JPG

Resolved! URL Filtering - TLS 1.3 Website

Hi,

I am new to Palo Alto Firewalls and am in the middle of testing some of the functionalities provided. One of which is URL Filtering.

 

I have been able to clone the default URL Filtering Profile. I then added a website to the blocked list. Then assi

...

tpmeier by L0 Member
  • 3846 Views
  • 1 replies
  • 0 Likes

Resolved! GlobalProtect for Linux cannot connect to local gpd service

After installing the rpm (latest version as of today: 4.1.7, running on Fedora 28) the cli client cannot communicate with the service (although it is started):


$ systemctl status gpd
● gpd.service - GlobalProtect VPN client daemon
Loaded: loaded (/usr/

...

ctr_ts by L1 Bithead
  • 19606 Views
  • 5 replies
  • 0 Likes

Specific channel allow Youtube - Not working

Hi,

 

had a requirement of allowing specific channel in youtube. Follwed this document 

https://live.paloaltonetworks.com/t5/MineMeld-Articles/Using-MineMeld-to-filter-YouTube-videos-to-only-approved/ta-p/164928 

and everything was working as expected .

...

tac.in by L3 Networker
  • 901 Views
  • 0 replies
  • 0 Likes

Resolved! DMZ Config for web server

My firewall is using the following Interfaces/Zones: E1/1(5.5.5.170/29) and E1/1.1(5.5.5.174/29) are in the outside zone.  E1/2(192.168.254.252/24) is in the inside zone.  E1/8(192.168.1.1) is in DMZ zone.  E1/1 and E1/2 are connected to the mainvr v

...

nmckee by L1 Bithead
  • 5567 Views
  • 4 replies
  • 0 Likes

Security Policy not blocking Facebook

Hello,

 

I am connecting to  the VDI as the teststud user and can browse to Facebook.  The session is hosted on IPC-VDI-VSH1 as per the screenshot below. 

I have copied our existing security policy which blocks access to Facebook, Youtube etc.  I can se
...

Deny traffic.jpg
Security Policy.jpg

Resolved! Disable SSL decryption via CLI - how long

Happy New Year everyone

 

Need to know if i run the below command

 

Disable SSL Decryptionset system setting ssl-decrypt skip-ssl-decrypt yes

 

 

Will this disable ssl decryption for 1 hour or 1 day need to know for how long?

 

 

MP18 by Cyber Elite
  • 1032 Views
  • 2 replies
  • 0 Likes

Resolved! Mid-January Azure AD IP Update

Can anyone confirm these 2 new ranges will be added to the feeds at the appropriate time? Didn't see any discussion on this.

 

https://techcommunity.microsoft.com/t5/Intune-Customer-Success/Support-Tip-Azure-AD-updating-IP-Addresses-in-Mid-January/ba

...

Chad00 by L1 Bithead
  • 2222 Views
  • 1 replies
  • 0 Likes

DHCP - DNS Servers

Hi All,

 

Awhile back I was having an issue using DHCP on our PAN Fws.  In the DHCP options, if I set the primary DNS to an internal DNS server and the secondary to a public DNS server, our clients randomly had issues accessing internal resources. I wo

...

MikeC by L3 Networker
  • 1674 Views
  • 4 replies
  • 0 Likes

Resolved! NAT Issue

Hi Friends,

I have 2 server hosted in lan zone and one public ip . i have configure the NAT for 1 server from outside from port 80 and its working fine. but i want access the other server from lan with public ip from port 80 but its not working showin

...

Satish by L4 Transporter
  • 4674 Views
  • 3 replies
  • 0 Likes
Top Solution Authors
Top Liked Authors