Antivirus job failed

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Antivirus job failed

L2 Linker

Dear Sir,

I am getting above error message in my logs even though the Av update has taken palce. Ths is 2nd time i saw the messgae in the log.

And also I can see some unusual logs in the logs. pleasee see the attched log file.




L3 Networker

Hello Asanka,

What hardware platform are you on & what PanOS version are you running?



Hi Bryan,

OS version is 4.0.3 and 2050 platform. Now Av is not updating at all. Last date was 7/7/2011.

Please advice.



Hi Asanka,

Please verify if there are any pending jobs in queue via CLI:

admin@PA-2020> show jobs all

(& Reference any Active jobs under 'Status')

You can clear stuck jobs (Threat/AV) via the following command:

admin@PA-2020> clear job id <ID #>

Can you please attempt to upgrade AV manually using the WebUI or from CLI, via the following command below:

admin@PA-2020> request anti-virus upgrade install version latest

'show jobs all' from CLI will confirm if AV is being downloaded/installed. (Check periodically & confirm the job/install complete successfully)

Since you are out of date with AV Signatures for the automated process, you may want to contact support so we can troubleshoot further.

Thanks very much,


L4 Transporter


I appear to have the same issue as well.  It's a PAN 4020 running 4.0.2.  Last successful AV update was also on 7.7.11.  Not sure if Asanka is having same issue with commits - but I am unable to do any commits at this point (they all fail).

I have no active jobs to clear either.  I ran the upgrade through the CLI (request anti-virus upgrade install version latest) and the download was successful - but the commit still fails (at the 10% mark).  I am unable at this time to reboot the device to see if that clears any issues.  Thanks.



L4 Transporter

My other 3 PAN devices have also not been getting AV updates since 7.7.11.   But I noticed that on the support site for Dynamic updates - there is no newer package then from 7.7.11.  Nothing new for 4 days?


The last AV release was version 520 and was released on 7/8/11, but the release date actually shows the build time as opposed to the actual release time. So your last AV update was actually 7/8/11. We will release 521 this morning PDT.

As for your commit issue, have you opened a support case for this?



Hi Alfred,

Ok - good - so then last update is what it should be and not an issue.  No have not opened a case for support on the commit issue yet.  I ran into the issue late Friday.  It first commit failure made reference to an error with the AV content - but subsequent commit attempts no longer show that message.  I was hoping I could recreate the error - as it's not in the logs that I can see. Thanks!

  • 7 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!