Any issues installing IPS Signature Converter Plugin?

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements

Any issues installing IPS Signature Converter Plugin?

L0 Member

We are interested in installing the IPS Signature Converter Plugin in Panorama. Wondering if anyone has had any issues with this plugin before we install.

3 REPLIES 3

Cyber Elite
Cyber Elite

I installed it tonight with no issues.  😛

 

Hope this helps.

Help the community: Like helpful comments and mark solutions

L0 Member

The plugin is missing error appears after attempts to download all versions with ips_signature_converter version 1.0.x and 2.0.x.

Failed
Details - Plugin image is missing
Any guidance to resolve the plugin image is missing error in Panorama is appreciated.

Multiple attempts to select Check Updates button on the lower left of the ips_signature_converter plugin window finally succeeded with an update to the subject plugin. The download was successful with version 2.0.3.  However, the install of the plugin failed to install with the error message that minimum PAN-OS version 10.2.0 is required to use the plugin. :<(

  • 975 Views
  • 3 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!