Anydesk config

cancel
Showing results for 
Search instead for 
Did you mean: 

Anydesk config

L0 Member

Hello,

I have tried to allow some specific users to use anydesk, but it did not work.

in security policy, under application allowed anydesk, service allowed any

in nat, service allowed - tcp 80, 443, 6568, 7070 (destination tcp)

but it did not worked. 

plz guide me on this. thank you. 

1 REPLY 1

L7 Applicator

your traffic logs should be able to tell you what is not working

- outbound ports not allowed

- inbound ports not being NATed

 

have you tried regular outbound nat (instead of adding the specific service ports)

Tom Piens
Like my answer? check out my book! https://bit.ly/MasteringPAN
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!