Autocommit failed. Device not up :(

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Autocommit failed. Device not up :(

L4 Transporter

Hi,

 

I have installed the version 6.0.13. we had a eeroor doing commit "Threat database handler failed" so we decided to restart the device and now the autocommit is failing and the device is not going up. We can access by ssh and GUI but the service interfaces arent going up. I have tried to downgrade to 6.0.3 and upgraded again to 6.0.13, but the autocommit always failed.

 

What can we do??? factory reset would be the only thing???

 

This is the bug.

 

54283 An auto commit failed during a threat database update, displaying the error Threat database handler failed.

2 REPLIES 2

L4 Transporter

Try this

Download contenet via support portal.

Then manually upload it to firewall via GUI

try commit it might succesful in some cases.

If not factory reset

PCNSE-7, ACE-6,ACE 7 , CCNP, CCNA,CCIE(theory) , RHCE
Firewalldog dot com

L6 Presenter
  • 2644 Views
  • 2 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!