AV version confusion

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements

AV version confusion

L4 Transporter

Hi all,

 

I have a HA pair (A/P) of PA-500s and one of the devices seems to be giving mixed messages about the version of the AV definitions in use.  This has been the case for a couple of weeks now.

 

It is not causing problems as such, but it is not right either.  If anybody can advise on how I can get our PA-500 to report correctly it would be appreciated! 

 

Please see below where the mismatch message and general window seem to contradict each other.

 

pa-av-post1.png

It suggests 1637-2114 is installed here too...

 

pa-av-post2.png

...and the log seems to suggest that is was installed but then says it failed.

 

pa-av-post3.png

 

If I change something in the policy and perform a commit then the mismatch will go away.

 

Any help appreciated!

 

Many thanks,

Dave

 

2 REPLIES 2

L4 Transporter

dyoung,

 

While your settings are correct and the AV version should be the same on both appliances occassionally we have seen the file transfer (AV updates) not being successfully pushed across to the peer.  Sometimes you may have to force a config synchonization or when you do your next commit it wil be pushed accross to the peer.

 

Hope this helps,

 

Phil

 

Hi Phil,

 

Thanks for your reply.

 

The strange thing is that the AV updates always got pushed to the peer device and installed fine.  I think our situation was the opposite way around to yours in that the peer device was reported to be running more recent AV defs than our active unit.

 

Fortunately though this issue seems to have gone away since the weekend.  We haven't made any changes or rebooted the unit, it just started working again.  Very odd.

 

Thanks,

Dave

  • 3096 Views
  • 2 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!