Blank Setup page after downgrade from 10.0 to 9.1

Showing results for 
Show  only  | Search instead for 
Did you mean: 
Please sign in to see details of an important advisory in our Customer Advisories area.

Blank Setup page after downgrade from 10.0 to 9.1

L1 Bithead

Hi there,


Using a VM-50 that has been running fine on 10.0.2 until there was a need to downgrade the VM.

After taking backups then downgrading to the 9.1 feature release, the Setup page in the UI is now blank.

I have tried upgrading/downgrading to various 9.1.x feature releases and committed several different configurations to no effect.

The setup page remains blank no matter what browser or system I access it from.


Is this a know issue and is there any workaround?


Cyber Elite
Cyber Elite


While I have not encountered this, have you tried to reinstall the current version that is installed?

Might restore some corrupt or missing files.


Just a thought.



That was actually one of the first things I did but that didn't help. I tried a reinstall twice, once after downgrading and then again after upgrading to the original release 10.0. The blank setup page issue was still present after upgrading back to 10.0.

Hate to do it, but someone has to.



L1 Bithead

I'm also dealing with the same problem. Any suggestions on how to fix this?


Since this seems to effect multiple people, I would raise a case with TAC so that they can attempt to duplicate it and pass it to engineering. 

probably stating the obvious but just to cover the bases:


have you cleared your browser cache

incognito mode

different browser?


is the autocommit succeeding? have you tried loading the running config:

# load config from running-config.xml

or an older config

# load config version x


was this a downgrade on a base 10.0 install, or a downgrade after an upgrade (base 9.1 or prior?)

(downgrading from a 10.0 base may be missing some artefacts needed to 'roll back' to 9.1)



Tom Piens
PANgurus - Strata specialist; config reviews, policy optimization



Yes to everything. The original VM image imported was 10.0. base. Later updated to 10.0.2, then downgraded to 9.1. Since then I've upgraded again and downgraded to several different versions, trying different configs along the way without any success.


Are there any commands available to check for missing artefacts

Thanks for the suggestion. Not applicable in my case though, since I don't have that plugin.

L1 Bithead

In my case i was not able do uninstall dlp.  But i was able to downgrade to dlp-1.0.0.b3 and the setup page came back.

In 9.1 I couldn't remove the dlp either. So I upgraded back to 10.0 removed it and then downgraded to 9.1.



Iam also facing same issue 

Is resolved after install 1.0.0 pulgin in VM-50 now i can see step page.


Moreover this information is from Paloalto Document 


The VM-Series plugin is a built-in component that can be upgraded or downgraded, but not removed. Each PAN-OS release includes a specific VM-Series plugin version that corresponds to the PAN-OS software version. When you downgrade to an earlier PAN-OS software version, the plugin version is downgraded to the version compatible with the PAN-OS version. You can upgrade or downgrade the VM-Series plugin locally on the virtual firewall, or manage the plugin version centrally from Panorama.

L0 Member

Hello Everyone,


I was also facing same issue but it got resolved on 9.1.8 version. but if we downgrade further to 9.0.X version issue was still there. On OS version 10.0.X version there is DLP plugin which needs to be deleted when we downgrade from 10.0.0 version to 9.0.0 and that can be deleted by root access.

  • 16 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!