Blue screen on Windows 10 after GlobalProtect 5.2.4

cancel
Showing results for 
Search instead for 
Did you mean: 

Blue screen on Windows 10 after GlobalProtect 5.2.4

L0 Member

Hi team,

 

I've been facing the following issue. I did an upgrade in the GlobalProtect version (from 5.1.8 to 5.2.4). And it worked normally but, I saw in 3 specific laptops that, when the user installs the app on his laptop, the laptops start to see bluescreens and restarts. And then the user's support team removes the app and goes back to normal.

 

I know that it is not directly related to the upgrade because all users are using it normally but these 3 don't. However, I've been inclined to think that something installed in these laptops is causing conflicts with the GlobalProtect and results in a bluescreen/restart.

 

I already tried to disable the Kaspersky endpoint, the Windows local firewall, and the issue still persists.

 

Does someone here already saw that before?

 

Best Regards,
Withiney R. Melo

3 REPLIES 3

Cyber Elite
Cyber Elite

@Withiney_Melo,

What is the actual error message when the machine bluescreens? Additionally, it looks like you have tried disabling things that are likely uniform across the rest of your fleet of devices. You should be looking for what's the same on these three machines that is different from the rest of the endpoints that took the upgrade without issue. It's quite possible that something these three users have installed is causing compatibility issues with GlobalProtect, but that would have to be something different from the rest of the machines that all worked fine. 

L1 Bithead

Which version of Windows are those 3 laptops running?  I've seen some users experiencing different errors on Windows 7/8 devices after upgrading to 5.2.X - which no longer officially supports older versions of Windows.

 

https://docs.paloaltonetworks.com/compatibility-matrix/globalprotect/where-can-i-install-the-globalp...

Cyber Elite
Cyber Elite

Also what is your VPN mode  Always-on, on-demand , pre-logon or even "Connect Before Logon"? If it "Connect Before Logon" and in some cases pre-logon with Always-on or Always-on with Microsoft SSO you may see such issues .

 

 

https://docs.paloaltonetworks.com/globalprotect/5-2/globalprotect-app-user-guide/globalprotect-app-f...

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!