General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
cancel
Showing results for 
Search instead for 
Did you mean: 
General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
About General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.

Discussions

Thank You for Filling Out the LIVEcommunity Experience Survey!

If you've visited LIVEcommunity anytime recently, you've probably seen a pop-up asking for your feedback. We've deployed this survey since April 2020 for new and returning visitors alike as a way to gather feedback from our users. 

 

In the past six

...

survey-livecommunity.png
jforsythe by Community Team Member
  • 14562 Views
  • 1 replies
  • 4 Likes

Upgrading HA setup in large steps

Hi,

I'm going to upgrade a PANOS 5.0.14 to version 7.1.

As I understand, the correct sequence is:
Update PAN-OS 5.0.14 to 7.1.x:
Download 6.0.0
Download + install latest 6.0.x release (reboot)
Download 6.1.0
Download+Install latest 6.1.x release (reboot)
Dow

...

Unrusted Cert Warning on IE

 

We have created SSL cert for the PA web gui from our internal CA.

When we access PA web gui via Chrome it is good.

 

When I use IE it get the cert untrusted cert warning message?

How can i fix this ?

MP18 by Cyber Elite
  • 1597 Views
  • 7 replies
  • 0 Likes

Odd duplicate ping issue. DUP

I have a strange issue.

 

I am setting up a new 850 HA pair A/P

 

To the outside world is a LACP Aggregate, connected to a HP switch. 

 

All was going well when testing, I can ping a dummy device (laptop) fine on the outside switch from the firewall.

 

But w

...

ms-remote-registry \ ms-local-user-management Not Detected

We have been testing detection of the msrpc applications and have noted that not all sub-apps seem to be properly detected.

 

Specifically, ms-remote-registry and ms-local-user-management are not firing when we generate this network traffic and are sti

...

apackard by L4 Transporter
  • 1036 Views
  • 0 replies
  • 0 Likes

Connection error in FS-ISAC Prototype

Hi all,

 

I'm trying to create a Minemeld miner to download FS-ISAC IOC feeds. I followed the configuration indicated in a previous post on this same topic (https://live.paloaltonetworks.com/t5/MineMeld-Discussions/Prototype-for-FS-ISAC/td-p/159162). H

...

err.jpg

Do I need a NAT for traffic to pass??

I have an SD-WAN device at my internet edge that will be doing the NATing for the network. This is so that the device can decide which of 3 ISPs to use to forward traffic. My Palo Altos sit behind this device and will do the firewalling and URL filte

...

F5 failover connected behind PA

We have two F5 devices configured as active standby behind PA. The issue is on failover F5 failover ARP table on the PA is not updated quickly enough for smooth transition. Is there a way to mitigate this problem and increase ARP update time for that

...

raji_toor by L4 Transporter
  • 2019 Views
  • 3 replies
  • 0 Likes

Resolved! Block rogue VPN

I am seeing this in my system logs.

 

IKE phase-1 negotiation is failed. Couldn't find configuration for IKE phase-1 request for peer IP 172.250.246.42[500].

 

How can I block this? I been a Cisco guy for a longtime and new to Palo Alto. On my old cisco

...

Panorama VM 8.1.5

Hi all,

 

just got this case, where the client shutdown the Panorama 8.1.5 for maintenance. But once reboot, and login to the device he will not see the ">". if he performs any commands there are outputs. But the prompt is missing. He reloaded the devi

...

Shadow by L1 Bithead
  • 2355 Views
  • 2 replies
  • 0 Likes

NTP synchronization issue

Hi Team,

 

The primary NTP server toward Microsoft NTP Server(172.27.35.111) and also Configured the Cisco router(172.27.9.253) as secondary NTP Server. All the Network device is synchronized with secondary NTP server (172.27.9.253 ) but paloalto firew

...

Resolved! Checking Report Status in Panorama

I have clicked on run now on  30 day custom report and  below is status

 

show report distributed-states reportid 6314

Last Updated Time : 2019/05/30 09:48:32
Current Report State : RUNNING
Cummulative Docs Processed : 15318545
----------------------------

...

MP18 by Cyber Elite
  • 2930 Views
  • 3 replies
  • 0 Likes

troubleshooting ipsec with dynamic side

Hello, everyone,

Currently I have the problem to build an IPSec tunnel between a PA200 (A) and a PA220 (B).
My one side A has a Telekom hybrid Internet connection (its a german product with LTE and cable connection) to a Speedport router. Thus only one

...

Re: Understanding on Panorama Templates

In an event of failure of this stand alone deployed Panorama box (log collection and device management) from where will the firewall gets the the templates(Networ & device settings) information since I dont see this information in the local Firewall

...

Sanssj by L2 Linker
  • 2022 Views
  • 1 replies
  • 0 Likes
Top Liked Authors