SNMP bug in Pan-OS 9.1.8
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

The Enhanced LIVEcommunity Experience is finally here! Learn all about it.

SNMP bug in Pan-OS 9.1.8

L1 Bithead

I monitor the following parameters with SNMP V3 using PRTG:

pan zone active other ip cps

pan zone active tcp cps

pan zone active udp cps

Since the upgrade from 9.1.7 to 9.1.8 these parameters can no longer be read. After downgrading to 9.1.7 it works again.

Seems like a bug to me. Or did I mis something?

3 REPLIES 3

L7 Applicator

we had a bug for snmp in earlier versions and were told 9.1.8 would fix those. maybe that introduced new issues 

are you on a VM or hardware platform?

Tom Piens - PANgurus.com
Like my answer? check out my book! amazon.com/dp/1789956374

Hi Tom,

 

I'm use a HW device.

did you reach out to support and were you able to get this looked at @Han.Valk 

Tom Piens - PANgurus.com
Like my answer? check out my book! amazon.com/dp/1789956374
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!