Can't access Minemeld feeds from PAN OS 7.1.11

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Can't access Minemeld feeds from PAN OS 7.1.11

L2 Linker

Hello -- I did a manual install of Minemeld on Ubuntu 14.04. That is working in the default setup. The miners are working and there is data in the inboundfeedhc feed. Nothing in the LC or MC feeds.

When I try to add the url of the inboundfeedhc as a External Dynamic List in our 3020 w/ v7.1.11 PANOS, it always says:


I found an article about turning off the https, and that didn't work. Found another article to generate a cert from your CA on your firewall, and that didn't work.


Also, this is suppose to be a "IP list"? Because I tried domain and url list types and that didn't work either.


Thanks for any help with this.


L7 Applicator

Hi @sonet,

the default config, the inboundfeedhc is an IP list.

Are you using the standalone version of MM or MM running on Autofocus ?




It's standalone

Hi @sonet,

are you using http or https in the URL ? Is feed authentication enabled on the MM instance ?



Hey @lmori,


I've tried it both ways, with https and without. And both didn't work.

I'm not too sure where to check to see if auth is enabled. 


  • 4 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!