captive portal not working on ventura 13.0 MacOS

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

captive portal not working on ventura 13.0 MacOS

L0 Member

Hi,

 

does anyone have experience with ventura MacOS problem login page not showing?

all other devices (Windows and Linux in same network are working properly).

 

Thanks 

3 REPLIES 3

Cyber Elite
Cyber Elite

which browser are you using? have you tried chrome or firefox?

Tom Piens
PANgurus - (co)managed services and consultancy

Chrome, Firefox and Safari unfortunately same result 

Cyber Elite
Cyber Elite

have you tried this on several macOS 13's ? is the mac 'managed' or altewred from factory in any way? 

can you try setting up wireshark to see what you receive when accessing the captive portal. there should be a redirect message injected

in addition: do you have ssl decryption enabled and does the mac have the CA in it's trusted root certs ?

Tom Piens
PANgurus - (co)managed services and consultancy
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!