Change in NetFlow behavior in PAN-OS 10
cancel
Showing results for 
Search instead for 
Did you mean: 

Change in NetFlow behavior in PAN-OS 10

L1 Bithead

Hey guys,

 

Here's another one of the issues I have run into after upgrading to PAN-OS 10.

 

Application usage statistics received by NetFlow are now displayed in Petabps / Pbytes on my NetFlow servers!

I have confirmed that my NetFlow server hasn't been touched since updating the firewall to PAN-OS 10.

I have also set up a separate NetFlow server and configured the fw to send NetFlow to it but still I'm getting the same results.

 

I've tried to find something related to NetFlow and this specific issue in the release notes all the way up to 10.0.4, but haven't found anything yet.

 

Has anyone else noticed this sudden change in NetFlow stats being sent?

1 REPLY 1

L4 Transporter

Me not but I had a client where the LACP went down because of a bug but it was fixed in 10.4. Why you need 10.x as it is still not so stable? I would wait a couple of months before using it.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!