Device document error

Reply
Highlighted
L2 Linker

Device document error

Hello all, I have a PA-220 I am trying to import into Panorama, but am getting an error.  I have added the Panorama IP on the PA-220 and the PA-220's serial into Panorama's Managed Devices, and it's showing connected.  However, when I go to Import device configuration to Panorama, I get the "Device document was not found for configuration import" error.

I have added other firewalls in recently with no issues, not sure why I am having troubles on this one.

Any help would be greatly appreciated!

 

Thanks!


Accepted Solutions
Highlighted
L2 Linker

FYI, the fix was to upgrade Panorama to 8.0.6-h3.

View solution in original post


All Replies
Highlighted
L2 Linker

Also, I am running 8.0.6-h3 on the PA-220.

Here's an image of the error.

DeviceDocument.PNG

Highlighted
L2 Linker

FYI, the fix was to upgrade Panorama to 8.0.6-h3.

View solution in original post

Highlighted
L0 Member

I have experienced the same error message on 8.1.6 code and restarting Panorama management service helped.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!