Device in Not Ready state after loading the build

Announcements

Changes to the LIVEcommunity experience are coming soon... Here's what you need to know.

Reply
nrajuvimala
L1 Bithead

Device in Not Ready state after loading the build

Device stays in Not Ready state for long time. Auto commit also failing. Could someone help please. Is there a CLI to resolve this issue. I found one, but couldn't recall it now.

Naveen Raju V C
MP18
Cyber Elite

@nrajuvimala 

 

Which hardware model device is?

Please post commit error why it is failing?

 

Regards

MP
nrajuvimala
L1 Bithead

Thanks for your response...!

 

Hardware model - PA-3250. I'm getting this error on loading 9.0.0
If I try loading any other builds, I don't see this error. I tried 9.0.0 on another PA-3250 & it works fine

 

 

9.0.0_image_loading_issue.png

Naveen Raju V C
OtakarKlier
Cyber Elite

Hello,

Have you tried to update the code on the PAN 9.0.0 is older and there are many fixes for bugs in newer versions.

 

Just a thought.

BPry
Cyber Elite

@nrajuvimala,

If you go into the GlobalProtect portal config and into the app settings and simply click OK in that configuration the firewall should correct the configuration error that you are running into. Looks like the configuration migration simply didn't update the config properly, and this will be the easiest way to fix that without having to issue a forced commit or modifying the XML file. 

nrajuvimala
L1 Bithead

Thanks for the response. The same build works properly on another PA-3250 device, 

Naveen Raju V C
nrajuvimala
L1 Bithead

Thanks for responding, BPry. Let me give it a try & update here

Naveen Raju V C
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!