Error when starting GlobalProtech

Reply
Highlighted
L1 Bithead

Error when starting GlobalProtech

After installing Globalprotect the following error show. "The application was unable to start correctly (0x00007b0.

I'm trying to install this on Windows 10 Enterprise.  My login to this laptop has local admin rights so I don't think that is the issue.  I have also tried uninstalling the program and trying the install again with virus protection off but still get the error.

Some direction in what the issue might be would be very helpfull.

 

thanks


Accepted Solutions
Highlighted
L3 Networker

Here is my suggession for corrupted GP client.

 

# Uninstall corrupted GP client

 

1. Uninstall the GP client on 'Add or remove programs'

    * Make sure if the following folder is deleted (hidden folder): C:\Users\username\AppData\Local\Palo Alto Networks

 

2. Run ‘regedit’.

Edit -> Find: put ‘globalprotect’ and ‘palo alto networks’ (remove the single quotation when you put the keywords)

Delete ALL the items you found with the two keywords. Be patient, and delete all the items…

   * Don’t use the RegCleaner tools.

 

3. REBOOT the system (don’t omit this step)

 

4. Download and install the lastest GP client from the GlobalProtect Portal.

 

Hope this helps!

 

  - ER

--
"The Simplicity is the ultimate sophistication." - Leonardo da Vinci.

View solution in original post


All Replies
Highlighted
L3 Networker

If you have any previously installed  vpn client, like cisco any connect, try uninstalling that first.

Then re install the global potect.

Highlighted
L1 Bithead

There was no previous VPN installed.  Before installing Global Protect I has installed a new copy of Windows 10.

Highlighted
L1 Bithead

I may also add that I tried removing the software and installing it again. Maybe this is part of the issue.  Is there a utility to completly remove the applicaton including the registry enteries?

 

thanks

Highlighted
L3 Networker

Here is my suggession for corrupted GP client.

 

# Uninstall corrupted GP client

 

1. Uninstall the GP client on 'Add or remove programs'

    * Make sure if the following folder is deleted (hidden folder): C:\Users\username\AppData\Local\Palo Alto Networks

 

2. Run ‘regedit’.

Edit -> Find: put ‘globalprotect’ and ‘palo alto networks’ (remove the single quotation when you put the keywords)

Delete ALL the items you found with the two keywords. Be patient, and delete all the items…

   * Don’t use the RegCleaner tools.

 

3. REBOOT the system (don’t omit this step)

 

4. Download and install the lastest GP client from the GlobalProtect Portal.

 

Hope this helps!

 

  - ER

--
"The Simplicity is the ultimate sophistication." - Leonardo da Vinci.

View solution in original post

Highlighted
L1 Bithead

I'll give it a try next week and post my results.

L1 Bithead

I perform you suggestion and I haven't heard back from the user on this issue. So for now I'm calling it a done deal...

 

 

thanks

Highlighted
L1 Bithead

I get the same basic error when installing Global Protect from our web site.

"The application was unable to start correctly (0x0000278).  I get this error on a W10 Enterprise laptop that had the OS just freshly installed.   

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!