Error while downloading apps, threats and antivirus updates after upgrading to 3.1

Announcements

Changes to the LIVEcommunity experience are coming soon... Here's what you need to know.

Reply
asia
L3 Networker

Error while downloading apps, threats and antivirus updates after upgrading to 3.1

Hello

After upgrading my firewalls to 3.1, i was trying to upgrade content and antivirus dtabases, but i got yhis error message :

Server error : Failed to check content upgrade info due to generic communication error. Please try again later.

I'am using a proxy to connect to the internet.

Any one have an idea please ?

Regards.

Tags (1)
rps
L3 Networker

Not that I have noticed other than that the update server was reeeeally slow wednesday and yesterday.

Does it work when you go to "licenses" or "ssl-vpn" and click on check/refresh?

Also check monitor->traffic so you dont block any traffic towards the updateservers aswell as in "service route configuration" that you use the correct interface for the updates.

trikhe
L0 Member

Hi,

I have the same error when I use a proxy. As soon as I remove the proxy from the config I can fetch updates and license upgrades.

Regards,

swhyte
L4 Transporter

Hello,

if you are using the management interface of the Paloalto device to get your updates (downloading software and applications and threats), and you are going through a proxy, you will need to enter the necessary proxy settings under:

device tab, edit setup

If you are using a service route for the Paloalto device to get your updates, then you will also need to select a source address for proxy under the service route configuration (the source address will be the same as what you selected for "paloalto-updates").

thanks

vinesh
L2 Linker

Hello,

I have the same issue following 3.1 upgrade which was done yesterday and the day before and previous weeks, the mgmt port was being able to update through the proxy server without authentication.

The mgmt interface is in the same subnet as the proxy server and there shouldn't be any issue in connecting to it. i can also ping the proxy server, which is a ccproxy.

thanks

Vinesh

nrice
L5 Sessionator

Support opened a bug today for a customer with same issue.   To all in this string, please open cases with your service provider so that your issues can be troubleshot, and if applicable, logged against the bug.  Engineering is investigating. 

migration
L0 Member

Just upgraded to 3.1 and can no longer get connected for updates or OS code.  is there a fix?

kbrazil
L4 Transporter

Looks like you can do a few things:

  • Configure the management interface so it does not use a proxy
  • Change the interface used for updates to the external transit interface (Service Route configuration under the Device/Setup area)
  • Manually pull the latest 3.1 update from the Support site and upload to the box via Web GUI or CLI.  After upgrading the OS the updates should work fine through the proxy.

Cheers,

Kelly

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!