Expedition import of Cisco ASA

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Expedition import of Cisco ASA

L0 Member

Hi, new to Expedition and have just installed (Ubunto 20.4 and latest Expedition packages) . Imported a running config from a Cisco ASA 5525X without issue but when I move away from the dashboard to look at the 400+ address objects I see no objects and then returning to the dashboard they are gone as are a lot of other objects.

 

Appreciate and guidance on what I'm doing wrong (if anything).

 

Immediately after import dashboard 

 

AndyH64_1-1653868101698.png

 

Dashboard after moving to another tab and then back again

AndyH64_2-1653868171663.png

 

1 ACCEPTED SOLUTION

Accepted Solutions

L0 Member

Issue resolved. Used txt import from 'show running-config' instead of zip file.

View solution in original post

1 REPLY 1

L0 Member

Issue resolved. Used txt import from 'show running-config' instead of zip file.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!