Firewall can't be added to VM-PANORAMA-25: Device limit reached

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Firewall can't be added to VM-PANORAMA-25: Device limit reached

L4 Transporter

We have a new Panorama VM-25 but we can't add any devices to it.  We get 'maximum device limit reached' when we try to add the first FW.   We have valid licenses so not sure what the problem is.  I have tried deleting that device management license  and fetching new ones but it just brings back the exact same one.   Does anyone know what the problem is?  

 

drewdown_0-1705938343133.png

 

drewdown_1-1705938431257.png

 

 

2 REPLIES 2

L2 Linker

Hello @drewdown 

 

There may be an issue with the license registration on the CSP portal. I suggest opening a ticket with Palo Alto to verify that the information on the firewall is consistent with what is reflected in your CSP account.

 

Regards

Jorge Pomachagua
PCNSE, PCNSC.

L4 Transporter

I have a TAC case open and they weren't able to figure it out.  They are having me upgrade from 10.2.4 > 10.2.7.h3 to see if it will fix it but that upgrade is painstakingly slow, its been running for nearly 30 minutes and only at 24% software install.  This is with 32GB and 16CPUs and is still taking forever. 

 

Edit: so the upgrade completed and I was able to add devices.  Why on 10.2.4 it doesn't work I don't know but I it worked on 10.2.7.h3. 

  • 258 Views
  • 2 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!