Global protect and HIP profiles problem

Reply
Highlighted
L2 Linker

Global protect and HIP profiles problem

Hi,

 

Lately I´ve been having issues with clients connecting to Global Protect. They pass the HIP match (no warning message is shown when they connect) but still the security policys with the HIP profile doesn´t apply, instead they hit a deny policy. After disconnecting and trying again for a couple of times it suddenly works and the appropriate security policy is applied.

 

Has anyone else exprinced this? Is there any way of troubleshooting this? If I remeber correctly there are no cli commands to debug why the traffic gets rejected by a policy with a HIP profile apllied.

 

Best Regards,

 

Mikael

 

 

 

 

Highlighted
L3 Networker

 

It would probaly help to mention what PAN version, Global protect client version and OS version you're on.

 

BTW:
https://live.paloaltonetworks.com/t5/Discussions/Globalprotect-still-cant-report-missing-patches-on-...

 

Highlighted
L2 Linker

Yes,

 

PANOS 7.01, GP Client 2.3.1-7. OS W7.

 

Thanks,

 

Mikael

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!