Global Protect will connect then immediately disconnect

Announcements
Attention: The LIVEcommunity is experiencing an interruption with videos in some areas. We apologize for any inconvenience this may cause. Thank you for your patience as we work towards a solution to restore videos.
Reply
Highlighted
L3 Networker

Global Protect will connect then immediately disconnect

A GP issue I am dealing with at the moment is where the client will successfully connect but I cannot ping anything on my network.  It appears to immediately disconnect.  I have attached the log files if anyone may know how to help determine the cause.  I have gone through them but I am not having any luck just yet.  The user is running the latest 1.2.5 client.  We have tried numerous reboots, resetting a home router to factory defaults, re-installed the client, completely removed the client and re-installed and the problem continues.

Tags (1)
Highlighted
L5 Sessionator

Re: Global Protect will connect then immediately disconnect

Hi,

Can you verify if the IP address that there is no overlapping subnet of your virtual adaptor from where you are connecting from and the IP address that is being assigned to you by the gateway? If so, you will still connect to the gateway,but will arp within the same network, that you are located and trying from, for the IPs that are behind the gateway.

When you talk about other laptops connecting just fine, with the same username, could you uninstall and install the client on the machine that you are having difficulties connecting with?

BR,

Karthik RP

Highlighted
L3 Networker

Re: Global Protect will connect then immediately disconnect

There is no overlapping subnet as the VPN is using 172.31.254.x and the local connection is using 10.0.0.x.  I have uninstalled and reinstalled multiple times and this machine still has issues.  I realize it could be the system that is hosed somehow, but I would like to track it down as it seems this issue happens to more and more people at random times.

Highlighted
L3 Networker

Re: Global Protect will connect then immediately disconnect

A good idea will also be to see if there are any other third party VPN client that is installed on the PC.

Also, Do the routes get installed ? Does the IPconfig look fine after connecting?

Highlighted
L3 Networker

Re: Global Protect will connect then immediately disconnect

There is no other 3rd party VPN and the routes are getting installed.  It seems at this point the issue is related to Global Protect 1.2.5 and Comcast Xfinity routers.  The 1.2.4 client works correctly.  We are trying going to downgrade the client to see if that makes a difference,  There do seem to be a lot of bugs with the Global Protect client compared to SonicWALL and CheckPoint options.

Highlighted
L5 Sessionator

Re: Global Protect will connect then immediately disconnect

From the logs it seems like the client machine is not able to reach to 198.199.129.150 and create the tunnel.

(T4044) 07/31/13 20:53:51:765 Debug( 161): Trying to do ipsec connection to 198.199.129.150[4501]

(T4044) 07/31/13 20:53:51:765 Info ( 173): Connected to: 198.199.129.150[4501], Sending keep alive to ipsec socket...

(T4044) 07/31/13 20:54:01:765 Info ( 210): failed to receive keep alive

(T4044) 07/31/13 20:54:01:765 Debug( 219): Disconnect udp socket

(T4044) 07/31/13 20:54:01:765 Error( 994): Connect(198.199.129.150) failed

(T4044) 07/31/13 20:54:01:765 Debug( 838): ProcMonitor in third loop.

(T4044) 07/31/13 20:54:01:765 Debug( 840): now is 1375318441

(T4044) 07/31/13 20:54:01:765 Info ( 872): Retry exceeds 2 minutes

(T4044) 07/31/13 20:54:01:765 Debug( 881): ProcMonitor: reached "done".

(T4044) 07/31/13 20:54:01:765 Debug( 900): ProcMonitor: do_disconnect()

(T4044) 07/31/13 20:54:01:765 Info ( 914): VPN disconnect. The reason is Internal error. Notify server

It seems to be the device issue. Just to confirm is it only happening on 1 device or you are seeing this on multiple device.

Also what type of device is it.

Hope this helps you resolve the issue.

Thanks

Highlighted
L3 Networker

Re: Global Protect will connect then immediately disconnect

This happens with multiple systems.  I think there is something going on between the Comcast Xfinity router and GlobalProtect.  We have tried resetting it to factory defaults and it does not work.  When using a Ethernet cable it connects without issue, however wireless will fail.  We are trying a different router to see if that works, since the same laptop works fine on other wireless networks.  When using wireless on this device we get a message stating the default could not be set.

Highlighted
Not applicable

Re: Global Protect will connect then immediately disconnect

I have the same issue with the PA-500 system. After the reactivating the 1.2.4 all works correctly. There is no any configuration issues. After the downgrade all works great. I think its bug, guys.

There is no help with any reboot or factory reset.

Highlighted
L0 Member

Global Protect will connect then drops and tries to connect again when going through a Sonicwall

My client computer will connect just fine when on a public Wifi, or through a simple AT&T router. However if I am behind my SOnicwall TZ400, then I am unable to get a working connection.  GO connects.  Then drops it and then connects again, about every 3 seconds and does this continuously.

 

What ports and protocols or other settings do we need to add to the Sonicwall?  

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!