Globalprotect portal not found

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Globalprotect portal not found

L1 Bithead


I'm having some issues connecting with globalprotect with one laptop.

The 4.1.10 version was installed . Tried with 4.1.12 and 5.0.2, same issue.

I can connect via the browser without issues. install and uninstall a few times with no luck...


L4 Transporter

Make sure the client endpoint has the proper certs installed I have seen this happen when the endpoint is either missing certs needed or has expired certs. Wrestled with theis recently and discovered the user cert being used for authentication was expired. popped a new on e on there and fixed it right up

L7 Applicator

The client logs will give a good reason for not connecting.

post them if that helps/...



Are you seeing a connection attempt on the firewall   Device\Monitor\System



We are not using certificate for authentication..

L4 Transporter


Make sure you are putting only IP as portal ( dont include https://....).

I'm using the gateway address without https  🙂

  • 5 replies
  • 101 Subscriptions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!