GlobalProtect SMB file transfer results in error for large files

Reply
L4 Transporter

GlobalProtect SMB file transfer results in error for large files

We have some users that need to transfer large files on-preemies. When copying files shortly between 5-20% data transfer this error is thrown. Files are MultiGig in size. Small file around 100M that I tested did not show this error.  Copying to the same file share from within on-prem network does not give this error. I have tried changing mtu as per this article and that also did not help.

 

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000PPbZCAW

 

image.png

Cyber Elite

@raji_toor,

Have you reviewed your PanGPS logs to verify that your clients aren't disconnecting at any time during the file transfer? 

L4 Transporter

@BPry  i put a continuous ping the destination server from the client PC.

 

1 ping drop occurred but did not stop stop transfer until later.

no ping drop and it still drops.

L4 Transporter

Hi @raji_toor ,

 

Have you tried to disable contentin inspection for this SMB traffic?

You can follow this article and try with DSRI first, but we recently troubleshoot slow transfer from GP users and DSRI didn't make any change. We created custom application and application override rule to completely disbable content inspection for the SMB traffic from our GP users to the internal server.

 

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClpfCAC

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!