GlobalProtect stuck on connecting ( still working ... ) on macOS monterey - 5.2.10-6

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

GlobalProtect stuck on connecting ( still working ... ) on macOS monterey - 5.2.10-6

L1 Bithead

Hello,

 

after upgrading to macOS Monterey globalprotect stopped working...

 

i tried to unistal reinstall 20x, firewall of/on, private relay of/on, i did allowed it in security, limit IP address tracking of/on, tried with "spctl kext-consent add PXPZ95SK77" in recovery mode, but im still getting this error:

P 800-T29719 02/18/2022 00:35:20:833 Info ( 228): InitConnection ...
P 800-T29719 02/18/2022 00:35:20:833 Debug( 57): fd still open before connect
P 800-T29719 02/18/2022 00:35:20:833 Error( 80): CPanSocket::Connect - Failed to connect to server at port:4767
P 800-T29719 02/18/2022 00:35:20:833 Error( 232): Cannot connect to service, error: 61

 

 

any suggestion what else i can try to fix it?!

 

ty

 

1 REPLY 1

Cyber Elite
Cyber Elite

You're failing to connect to the service. When you go into System Preferences under Security & Privacy on the General tab, do you see anything being blocked from loading? I've also seen this association just flat out break on a BYOD endpoint and we needed to actually fully reset the device to get it corrected again, nothing else would actually work.

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!